<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cats are the new rabbits | LBCC Viking News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://lbccviking.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://lbccviking.com/wp-content/uploads/2018/01/FaviconVikingNewsIcon512-01-300x300.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LBCC Viking News &raquo; Feed" href="http://lbccviking.com/feed" />
<link rel="alternate" type="application/rss+xml" title="LBCC Viking News &raquo; Comments Feed" href="http://lbccviking.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="LBCC Viking News &raquo; iCal Feed" href="http://lbccviking.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lbccviking.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='http://lbccviking.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://lbccviking.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://lbccviking.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://lbccviking.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.14.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://lbccviking.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.14.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://lbccviking.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://lbccviking.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://lbccviking.com/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://lbccviking.com/wp-content/themes/Newspaper/includes/demos/lifestyle/demo_style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lbccviking.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://lbccviking.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://lbccviking.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lbccviking.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lbccviking.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Film Club hosts panel Q &#038; A for aspiring filmmakers' href='http://lbccviking.com/2018/05/film-club-hosts-panel-q-a-for-aspiring-filmmakers' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://lbccviking.com/2018/05/cats-are-the-new-rabbits" />
<link rel='shortlink' href='https://wp.me/p3Skgy-d1' />
<link rel="alternate" type="application/json+oembed" href="http://lbccviking.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flbccviking.com%2F2018%2F05%2Fcats-are-the-new-rabbits" />
<link rel="alternate" type="text/xml+oembed" href="http://lbccviking.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flbccviking.com%2F2018%2F05%2Fcats-are-the-new-rabbits&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://lbccviking.com"><link rel="https://theeventscalendar.com/" href="http://lbccviking.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/lbccviking.com\/wp-admin\/","wpRestNonce":"9ae96e7478","wpRestUrl":"http:\/\/lbccviking.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lbccviking.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cats are the new rabbits" />
<meta property="og:url" content="http://lbccviking.com/2018/05/cats-are-the-new-rabbits" />
<meta property="og:description" content="Recent complaints from students about the smell of urine near the Journalism building and cafeteria at LAC have reopened the conversation regarding the feral cat population at both LBCC campuses. O…" />
<meta property="article:published_time" content="2018-05-02T18:53:26+00:00" />
<meta property="article:modified_time" content="2018-05-02T18:53:26+00:00" />
<meta property="og:site_name" content="LBCC Viking News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cats are the new rabbits" />
<meta name="twitter:image" content="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2.jpg" />
<meta name="twitter:card" content="summary" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://lbccviking.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://lbccviking.com/category/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://lbccviking.com/2018/05/cats-are-the-new-rabbits",
                                "name": "Cats are the new rabbits"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2-100x100.jpg" sizes="32x32" />
<link rel="icon" href="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2.jpg" />
<meta name="msapplication-TileImage" content="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-807 single-format-standard do-etfw tribe-no-js cats-are-the-new-rabbits global-block-template-6 td-lifestyle wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/lbccvikingnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/lbccvikingnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lbccvikingnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/LBCCViking" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-23"><a href="http://lbccviking.com/">Home</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://lbccviking.com/news">News</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://lbccviking.com/sports">Sports</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://lbccviking.com/citystyle">Citystyle</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64"><a href="http://lbccviking.com/editorial">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://lbccviking.com/opinion">Opinion</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="http://lbccviking.com/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://lbccviking.com/contact">Contact</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="https://issuu.com/vikingnews">Print Issues</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://lbccviking.com/wp-admin">Log In</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://lbccviking.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, May 3, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://lbccviking.com/">
				<img src="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png" alt=""/>
				<span class="td-visual-hidden">LBCC Viking News</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://lbccviking.com/">
			<img src="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://lbccviking.com/">
			<img src="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png" alt=""/>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://lbccviking.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60"><a href="http://lbccviking.com/news">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61"><a href="http://lbccviking.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62"><a href="http://lbccviking.com/citystyle">Citystyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-64"><a href="http://lbccviking.com/editorial">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63"><a href="http://lbccviking.com/opinion">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24"><a href="http://lbccviking.com/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="http://lbccviking.com/contact">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-145"><a href="https://issuu.com/vikingnews">Print Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129"><a href="http://lbccviking.com/wp-admin">Log In</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/lbccvikingnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/lbccvikingnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lbccvikingnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/LBCCViking" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://lbccviking.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://lbccviking.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://lbccviking.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cats are the new rabbits</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-807" class="post-807 post type-post status-publish format-standard hentry category-news tag-cats tag-lac tag-lbcc tag-steven-matthews" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://lbccviking.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Cats are the new rabbits</h1>

                                    <p class="td-post-sub-title">Story by Steven Matthews </p>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-05-02T18:53:26+00:00" >May 2, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_1_5aeb89083e1c9" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flbccviking.com%2F2018%2F05%2Fcats-are-the-new-rabbits" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cats+are+the+new+rabbits&url=http%3A%2F%2Flbccviking.com%2F2018%2F05%2Fcats-are-the-new-rabbits&via=LBCC+Viking+News" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=http://lbccviking.com/2018/05/cats-are-the-new-rabbits&name=Cats are the new rabbits" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5aeb89083e1c9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <p><span style="font-weight: 400;">Recent complaints from students about the smell of urine near the Journalism building and cafeteria at LAC have reopened the conversation regarding the feral cat population at both LBCC campuses. </span></p>
<p><span style="font-weight: 400;">On one side stands many school administrators stating that student safety is the highest priority, and that the cats present a health risk to students. Namely the aforementioned urine and feces smell suggests the presence of bacteria and disease, which brings pests that are attracted to the smell. Feral cats also are known to attract skunks and coyotes, both of which have seen a surge in population in Long Beach the last few years.</span></p>
<p><span style="font-weight: 400;">On the other side, advocates of the cat colonies believe that removing the cats could put them in danger if they try to return and become susceptible to motorists or other threats. The advocates believe that the best course of action would be to control the population through neutering them and keeping the colonies in check. </span></p>
<p><span style="font-weight: 400;">Communications student Francesca Luna Reyes, 21 voiced the common concern. “I don’t really see the harm off the top, but whose job does it become to take care of them?”</span></p>
<p><span style="font-weight: 400;">The feline colonies have only a couple dozen cats across both campuses, but their history is a little more complex.</span></p>
<p><span style="font-weight: 400;">A decade ago it wasn’t cats that lived on the LAC but abandoned rabbits instead. The rabbits found their way onto campus largely as abandoned pets from people who didn’t realize the work needed to foster rabbits. It was also believed that some of the rabbits were actually descended from rabbits that lived in the area when it wasn’t as developed. Either way, the population reached over 350 rabbits before a decision was made on what to do about them. It fell between extermination and TNR, which stands for Tap, Neuter and Release and the latter was chosen. Then thanks largely to the efforts of former faculty member Donna Prindle, and her Rabbit Population Relocation Task Force, they were able to neuter and find homes for virtually the entire population.</span></p>
<p><span style="font-weight: 400;">Then, with all the rabbits moved out, the cats moved in the very next year and with them the concern on how to deal with an entirely new problem. </span></p>
<p><span style="font-weight: 400;">Both sides are dedicated to non-harmful methods of dealing with the situation, but administration has had to go to some extreme lengths to get all the faculty members on the same page. At the time some of the faculty was feeding the cat colonies which caused administration to put out a memo threatening termination to anyone that was caught feeding the animals. That policy has lapsed now as active attempts to help the population is in place in the small courtyard just north of the Journalism building. There are now shelters in place in the bushes there, placed in an attempt to control the health and placement of the cat colony.</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://lbccviking.com/tag/cats">cats</a></li><li><a href="http://lbccviking.com/tag/lac">lac</a></li><li><a href="http://lbccviking.com/tag/lbcc">lbcc</a></li><li><a href="http://lbccviking.com/tag/steven-matthews">Steven Matthews</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_uid_3_5aeb89083fbe6" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flbccviking.com%2F2018%2F05%2Fcats-are-the-new-rabbits" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cats+are+the+new+rabbits&url=http%3A%2F%2Flbccviking.com%2F2018%2F05%2Fcats-are-the-new-rabbits&via=LBCC+Viking+News" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=http://lbccviking.com/2018/05/cats-are-the-new-rabbits&name=Cats are the new rabbits" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5aeb89083fbe6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://lbccviking.com/2018/05/film-club-hosts-panel-q-a-for-aspiring-filmmakers">Film Club hosts panel Q &#038; A for aspiring filmmakers</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://lbccviking.com/author/gabbycastro">Gabby Castro</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gabby Castro"></span><meta itemprop="datePublished" content="2018-05-02T18:53:26+00:00"><meta itemprop="dateModified" content="2018-05-02T18:53:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://lbccviking.com/2018/05/cats-are-the-new-rabbits"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png"></span><meta itemprop="name" content="LBCC Viking News"></span><meta itemprop="headline " content="Cats are the new rabbits"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lbccviking.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5aeb890840bf7_rand td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="td_uid_4_5aeb890840bf7" ><script>var block_td_uid_4_5aeb890840bf7 = new tdBlock();
block_td_uid_4_5aeb890840bf7.id = "td_uid_4_5aeb890840bf7";
block_td_uid_4_5aeb890840bf7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5aeb890840bf7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5aeb890840bf7_rand","tdc_css_class_style":"td_uid_4_5aeb890840bf7_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":807,"live_filter_cur_post_author":"7","block_template_id":""}';
block_td_uid_4_5aeb890840bf7.td_column_number = "3";
block_td_uid_4_5aeb890840bf7.block_type = "td_block_related_posts";
block_td_uid_4_5aeb890840bf7.post_count = "3";
block_td_uid_4_5aeb890840bf7.found_posts = "15";
block_td_uid_4_5aeb890840bf7.header_color = "";
block_td_uid_4_5aeb890840bf7.ajax_pagination_infinite_stop = "";
block_td_uid_4_5aeb890840bf7.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_4_5aeb890840bf7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5aeb8908423bc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5aeb890840bf7" href="#">RELATED ARTICLES</a><a id="td_uid_6_5aeb89084240c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5aeb890840bf7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5aeb890840bf7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lbccviking.com/2018/05/film-club-hosts-panel-q-a-for-aspiring-filmmakers" rel="bookmark" title="Film Club hosts panel Q &#038; A for aspiring filmmakers"><img width="218" height="150" class="entry-thumb" src="http://lbccviking.com/wp-content/uploads/2018/05/IMG_1564-218x150.jpg" srcset="http://lbccviking.com/wp-content/uploads/2018/05/IMG_1564-218x150.jpg 218w, http://lbccviking.com/wp-content/uploads/2018/05/IMG_1564-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Film Club hosts panel Q &#038; A for aspiring filmmakers"/></a></div>                <a href="http://lbccviking.com/category/citystyle" class="td-post-category">Citystyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lbccviking.com/2018/05/film-club-hosts-panel-q-a-for-aspiring-filmmakers" rel="bookmark" title="Film Club hosts panel Q &#038; A for aspiring filmmakers">Film Club hosts panel Q &#038; A for aspiring filmmakers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lbccviking.com/2018/04/mad-for-woderland-fashion-show-coming-to-lbcc" rel="bookmark" title="Mad for Wonderland fashion show coming to LBCC"><img width="218" height="150" class="entry-thumb" src="http://lbccviking.com/wp-content/uploads/2018/04/CityStyle_20180325_FashionShow_KHall_Scan-218x150.jpeg" srcset="http://lbccviking.com/wp-content/uploads/2018/04/CityStyle_20180325_FashionShow_KHall_Scan-218x150.jpeg 218w, http://lbccviking.com/wp-content/uploads/2018/04/CityStyle_20180325_FashionShow_KHall_Scan-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mad for Wonderland fashion show coming to LBCC"/></a></div>                <a href="http://lbccviking.com/category/citystyle" class="td-post-category">Citystyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lbccviking.com/2018/04/mad-for-woderland-fashion-show-coming-to-lbcc" rel="bookmark" title="Mad for Wonderland fashion show coming to LBCC">Mad for Wonderland fashion show coming to LBCC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="http://lbccviking.com/category/citystyle" class="td-post-category">Citystyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lbccviking.com/2018/04/souls-touched-by-author" rel="bookmark" title="Souls Touched by Author">Souls Touched by Author</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5aeb890840bf7" data-td_block_id="td_uid_4_5aeb890840bf7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5aeb890840bf7" data-td_block_id="td_uid_4_5aeb890840bf7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_6 widget tribe-events-list-widget"><h4 class="td-block-title"><span>Upcoming Events</span></h4>	<p>There are no upcoming events at this time.</p>
</aside><div class="td_block_wrap td_block_3 td_block_widget td_uid_7_5aeb890844f62_rand td-pb-border-top td_block_template_6 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5aeb890844f62" ><script>var block_td_uid_7_5aeb890844f62 = new tdBlock();
block_td_uid_7_5aeb890844f62.id = "td_uid_7_5aeb890844f62";
block_td_uid_7_5aeb890844f62.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5aeb890844f62_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5aeb890844f62_rand","tdc_css_class_style":"td_uid_7_5aeb890844f62_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5aeb890844f62.td_column_number = "1";
block_td_uid_7_5aeb890844f62.block_type = "td_block_3";
block_td_uid_7_5aeb890844f62.post_count = "0";
block_td_uid_7_5aeb890844f62.found_posts = "0";
block_td_uid_7_5aeb890844f62.header_color = "";
block_td_uid_7_5aeb890844f62.ajax_pagination_infinite_stop = "";
block_td_uid_7_5aeb890844f62.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_7_5aeb890844f62);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Popular Articles</span></h4></div><div id=td_uid_7_5aeb890844f62 class="td_block_inner"></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://lbccviking.com/"><img src="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Published continuously since 1927, the Viking News is the official student news organization of Long Beach City College. The award winning newspaper publishes Spring, Summer and Fall semesters and is online and on social media daily. The Viking is part of the Journalism curriculum of the English department.<div class="footer-email-wrap">Contact us: <a href="mailto:vikingnews@lbcc.edu">vikingnews@lbcc.edu</a></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://lbccviking.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60"><a href="http://lbccviking.com/news">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61"><a href="http://lbccviking.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62"><a href="http://lbccviking.com/citystyle">Citystyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-64"><a href="http://lbccviking.com/editorial">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63"><a href="http://lbccviking.com/opinion">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24"><a href="http://lbccviking.com/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="http://lbccviking.com/contact">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-145"><a href="https://issuu.com/vikingnews">Print Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129"><a href="http://lbccviking.com/wp-admin">Log In</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - LBCC Viking News                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5aeb8908474f1
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lbccviking.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://lbccviking.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://lbccviking.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'57276626',post:'807',tz:'0',srv:'lbccviking.com'} ]);
	_stq.push([ 'clickTrackerInit', '57276626', '807' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aeb890848214"></textarea>
						<div id="td_live_css_uid_1_5aeb890848214" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5aeb890848214');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5aeb890848214");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>