<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Great communication helps LBCC defeat Pasadena 2-0 | LBCC Viking News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://lbccviking.com/xmlrpc.php" />
    <meta property="og:image" content="http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_2040.jpg" /><link rel="icon" type="image/png" href="http://lbccviking.com/wp-content/uploads/2018/01/FaviconVikingNewsIcon512-01-300x300.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LBCC Viking News &raquo; Feed" href="http://lbccviking.com/feed" />
<link rel="alternate" type="application/rss+xml" title="LBCC Viking News &raquo; Comments Feed" href="http://lbccviking.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="LBCC Viking News &raquo; iCal Feed" href="http://lbccviking.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lbccviking.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://lbccviking.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://lbccviking.com/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://lbccviking.com/wp-content/themes/Newspaper/includes/demos/lifestyle/demo_style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lbccviking.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://lbccviking.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://lbccviking.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lbccviking.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lbccviking.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Vikings confidence drives them to a 3-0 win against Pasadena' href='http://lbccviking.com/2018/10/the-vikings-confidence-drives-them-to-a-3-0-win-against-pasadena' />
<link rel='next' title='Hall of Fame nominee advocates for special-education law' href='http://lbccviking.com/2018/10/hall-of-fame-nominee-advocates-for-special-education-law' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://lbccviking.com/2018/10/great-communication-helps-lbcc-defeat-pasadena-2-0" />
<link rel='shortlink' href='https://wp.me/p3Skgy-oE' />
<link rel="alternate" type="application/json+oembed" href="http://lbccviking.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flbccviking.com%2F2018%2F10%2Fgreat-communication-helps-lbcc-defeat-pasadena-2-0" />
<link rel="alternate" type="text/xml+oembed" href="http://lbccviking.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flbccviking.com%2F2018%2F10%2Fgreat-communication-helps-lbcc-defeat-pasadena-2-0&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-113613361-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://lbccviking.com"><link rel="https://theeventscalendar.com/" href="http://lbccviking.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/lbccviking.com\/wp-admin\/","wpRestNonce":"c54d89cb53","wpRestUrl":"http:\/\/lbccviking.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lbccviking.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Great communication helps LBCC defeat Pasadena 2-0" />
<meta property="og:url" content="http://lbccviking.com/2018/10/great-communication-helps-lbcc-defeat-pasadena-2-0" />
<meta property="og:description" content="Midfielder Oskar Raymundo scored the first goal to lead the Vikings over Pasadena City College with a 2-0 win on Friday. LBCC increased their record to 8-2-2, as Pasadena City College becomes 4-6-1…" />
<meta property="article:published_time" content="2018-10-16T22:11:09+00:00" />
<meta property="article:modified_time" content="2018-10-16T22:11:09+00:00" />
<meta property="og:site_name" content="LBCC Viking News" />
<meta property="og:image" content="http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_2040.jpg" />
<meta property="og:image:width" content="6000" />
<meta property="og:image:height" content="4000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Great communication helps LBCC defeat Pasadena 2-0" />
<meta name="twitter:image" content="http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_2040.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://lbccviking.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://lbccviking.com/category/sports",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://lbccviking.com/2018/10/great-communication-helps-lbcc-defeat-pasadena-2-0",
                                "name": "Great communication helps LBCC defeat Pasadena 2-0"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2-100x100.jpg" sizes="32x32" />
<link rel="icon" href="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2.jpg" />
<meta name="msapplication-TileImage" content="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1528 single-format-standard do-etfw tribe-no-js great-communication-helps-lbcc-defeat-pasadena-2-0 global-block-template-6 td-lifestyle wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/lbccvikingnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/lbccvikingnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lbccvikingnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/LBCCViking" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-23"><a href="http://lbccviking.com/">Home</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://lbccviking.com/news">News</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://lbccviking.com/sports">Sports</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://lbccviking.com/citystyle">Citystyle</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64"><a href="http://lbccviking.com/editorial">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://lbccviking.com/opinion">Opinion</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="http://lbccviking.com/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://lbccviking.com/contact">Contact</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="https://issuu.com/vikingnews">Print Issues</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://lbccviking.com/wp-admin">Log In</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://lbccviking.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, October 17, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://lbccviking.com/">
				<img src="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png" alt=""/>
				<span class="td-visual-hidden">LBCC Viking News</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://lbccviking.com/">
			<img src="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://lbccviking.com/">
			<img src="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png" alt=""/>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://lbccviking.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60"><a href="http://lbccviking.com/news">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61"><a href="http://lbccviking.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62"><a href="http://lbccviking.com/citystyle">Citystyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-64"><a href="http://lbccviking.com/editorial">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63"><a href="http://lbccviking.com/opinion">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24"><a href="http://lbccviking.com/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="http://lbccviking.com/contact">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-145"><a href="https://issuu.com/vikingnews">Print Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129"><a href="http://lbccviking.com/wp-admin">Log In</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/lbccvikingnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/lbccvikingnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lbccvikingnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/LBCCViking" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://lbccviking.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://lbccviking.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://lbccviking.com/category/sports">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Great communication helps LBCC defeat Pasadena 2-0</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1528" class="post-1528 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-abel-reyes tag-lbcc tag-soccer tag-sports" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://lbccviking.com/category/sports">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Great communication helps LBCC defeat Pasadena 2-0</h1>

                                    <p class="td-post-sub-title">Story and Photos by Abel Reyes </p>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-10-16T15:11:09+00:00" >October 16, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_1_5bc74eac65a48" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flbccviking.com%2F2018%2F10%2Fgreat-communication-helps-lbcc-defeat-pasadena-2-0" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Great+communication+helps+LBCC+defeat+Pasadena+2-0&url=http%3A%2F%2Flbccviking.com%2F2018%2F10%2Fgreat-communication-helps-lbcc-defeat-pasadena-2-0&via=LBCC+Viking+News" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=http://lbccviking.com/2018/10/great-communication-helps-lbcc-defeat-pasadena-2-0&name=Great communication helps LBCC defeat Pasadena 2-0" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5bc74eac65a48">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_2040.jpg" data-caption="Vikings forward Jose Paz fights off Lancer to regain control of the ball on Friday."><img width="696" height="464" class="entry-thumb td-modal-image" src="http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_2040-696x464.jpg" srcset="http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_2040-696x464.jpg 696w, http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_2040-300x200.jpg 300w, http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_2040-768x512.jpg 768w, http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_2040-1024x683.jpg 1024w, http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_2040-1068x712.jpg 1068w, http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_2040-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Sports_20181013_MensSoccer_AReyes_IMG_2040"/></a><figcaption class="wp-caption-text">Vikings forward Jose Paz fights off Lancer to regain control of the ball on Friday.</figcaption></figure></div>
        <p><span style="font-weight: 400;">Midfielder Oskar Raymundo scored the first goal to lead the Vikings over Pasadena City College with a 2-0 win on Friday.</span></p>
<p><span style="font-weight: 400;">LBCC increased their record to 8-2-2, as Pasadena City College becomes 4-6-1.</span></p>
<p><span style="font-weight: 400;">Vikings Head Coach Cameron Beaulac was confident with the mens team, “I had full confidence in them, they played good especially towards the end,” said Beaulac.</span></p>
<p><span style="font-weight: 400;">The Lancers had disputes during the game with the referee as they believed the referee was calling the fouls incorrectly.</span></p>
<p><span style="font-weight: 400;">The Lancers had more control over the ball in the beginning but after the Vikings scored their first goal, the Vikings stayed in control.</span></p>
<p><span style="font-weight: 400;">Communication was key for the Vikings as they stayed calm and confident throughout the game, while the Lancers became frustrated as they couldn’t seem to finish.</span></p>
<figure id="attachment_1530" style="width: 696px" class="wp-caption alignnone"><img class="wp-image-1530 size-large" src="http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_1863-1024x683.jpg" alt="" width="696" height="464" srcset="http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_1863-1024x683.jpg 1024w, http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_1863-300x200.jpg 300w, http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_1863-768x512.jpg 768w, http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_1863-696x464.jpg 696w, http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_1863-1068x712.jpg 1068w, http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_1863-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption class="wp-caption-text">Vikings defender Miles Hodgson kicks the ball in hope that he will score against Pasadena on Friday.</figcaption></figure>
<p><span style="font-weight: 400;">One yellow card was called for the Vikings defender Adrian Martinez and another for defender Javier Gonzalez.</span></p>
<p><span style="font-weight: 400;">Head coach Beaulac also had disputed with the referee as he thought that more yellow cards should’ve been called against Pasadena.</span></p>
<p><span style="font-weight: 400;">Top scorer for the Vikings, Sergio Flores was confident after the game, “I knew I could score, so I did. But I think my teammates did good today and we’re ready for the next game,” Flores said.</span></p>
<p><span style="font-weight: 400;">Near the end of the game, the Lancers frustrations showed as Lancers forward Eduardo Gonzalez received a red card for picking up and slamming one of the Vikings. </span></p>
<p><span style="font-weight: 400;">Vikings goalkeeper Mario DeLaTorre didn’t have to work much having only 2 saves, “Today I felt good, I wasn’t that active but next game I think my team will do good,” said DeLaTorre.</span></p>
<p><span style="font-weight: 400;">LBCC prepares to host East Los Angeles today at 4 p.m. </span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://lbccviking.com/tag/abel-reyes">Abel Reyes</a></li><li><a href="http://lbccviking.com/tag/lbcc">lbcc</a></li><li><a href="http://lbccviking.com/tag/soccer">soccer</a></li><li><a href="http://lbccviking.com/tag/sports">sports</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_uid_3_5bc74eac68246" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flbccviking.com%2F2018%2F10%2Fgreat-communication-helps-lbcc-defeat-pasadena-2-0" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Great+communication+helps+LBCC+defeat+Pasadena+2-0&url=http%3A%2F%2Flbccviking.com%2F2018%2F10%2Fgreat-communication-helps-lbcc-defeat-pasadena-2-0&via=LBCC+Viking+News" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=http://lbccviking.com/2018/10/great-communication-helps-lbcc-defeat-pasadena-2-0&name=Great communication helps LBCC defeat Pasadena 2-0" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5bc74eac68246">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://lbccviking.com/2018/10/the-vikings-confidence-drives-them-to-a-3-0-win-against-pasadena">The Vikings confidence drives them to a 3-0 win against Pasadena</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://lbccviking.com/2018/10/hall-of-fame-nominee-advocates-for-special-education-law">Hall of Fame nominee advocates for special-education law</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://lbccviking.com/author/annakarkalik">anna karkalik</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="anna karkalik"></span><meta itemprop="datePublished" content="2018-10-16T15:11:09+00:00"><meta itemprop="dateModified" content="2018-10-16T15:11:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://lbccviking.com/2018/10/great-communication-helps-lbcc-defeat-pasadena-2-0"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png"></span><meta itemprop="name" content="LBCC Viking News"></span><meta itemprop="headline " content="Great communication helps LBCC defeat Pasadena 2-0"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_MensSoccer_AReyes_IMG_2040.jpg"><meta itemprop="width" content="6000"><meta itemprop="height" content="4000"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5bc74eac697cf_rand td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="td_uid_4_5bc74eac697cf" ><script>var block_td_uid_4_5bc74eac697cf = new tdBlock();
block_td_uid_4_5bc74eac697cf.id = "td_uid_4_5bc74eac697cf";
block_td_uid_4_5bc74eac697cf.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5bc74eac697cf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5bc74eac697cf_rand","tdc_css_class_style":"td_uid_4_5bc74eac697cf_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":1528,"live_filter_cur_post_author":"12","block_template_id":""}';
block_td_uid_4_5bc74eac697cf.td_column_number = "3";
block_td_uid_4_5bc74eac697cf.block_type = "td_block_related_posts";
block_td_uid_4_5bc74eac697cf.post_count = "3";
block_td_uid_4_5bc74eac697cf.found_posts = "55";
block_td_uid_4_5bc74eac697cf.header_color = "";
block_td_uid_4_5bc74eac697cf.ajax_pagination_infinite_stop = "";
block_td_uid_4_5bc74eac697cf.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_4_5bc74eac697cf);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5bc74eac6c852" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5bc74eac697cf" href="#">RELATED ARTICLES</a><a id="td_uid_6_5bc74eac6c896" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5bc74eac697cf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5bc74eac697cf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lbccviking.com/2018/10/the-vikings-confidence-drives-them-to-a-3-0-win-against-pasadena" rel="bookmark" title="The Vikings confidence drives them to a 3-0 win against Pasadena"><img width="218" height="150" class="entry-thumb" src="http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_WomensSoccer_AReyes_IMG_1133-218x150.jpg" srcset="http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_WomensSoccer_AReyes_IMG_1133-218x150.jpg 218w, http://lbccviking.com/wp-content/uploads/2018/10/Sports_20181013_WomensSoccer_AReyes_IMG_1133-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Vikings confidence drives them to a 3-0 win against Pasadena"/></a></div>                <a href="http://lbccviking.com/category/sports" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lbccviking.com/2018/10/the-vikings-confidence-drives-them-to-a-3-0-win-against-pasadena" rel="bookmark" title="The Vikings confidence drives them to a 3-0 win against Pasadena">The Vikings confidence drives them to a 3-0 win against Pasadena</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lbccviking.com/2018/10/english-faculty-and-students-gather-every-thursday-for-open-mic-poetry" rel="bookmark" title="English faculty and students gather every Thursday for open-mic poetry"><img width="218" height="150" class="entry-thumb" src="http://lbccviking.com/wp-content/uploads/2018/10/CityStyle_20181004_Poetry_AReyescrop-1-218x150.jpg" srcset="http://lbccviking.com/wp-content/uploads/2018/10/CityStyle_20181004_Poetry_AReyescrop-1-218x150.jpg 218w, http://lbccviking.com/wp-content/uploads/2018/10/CityStyle_20181004_Poetry_AReyescrop-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="English faculty and students gather every Thursday for open-mic poetry"/></a></div>                <a href="http://lbccviking.com/category/citystyle" class="td-post-category">Citystyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lbccviking.com/2018/10/english-faculty-and-students-gather-every-thursday-for-open-mic-poetry" rel="bookmark" title="English faculty and students gather every Thursday for open-mic poetry">English faculty and students gather every Thursday for open-mic poetry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lbccviking.com/2018/10/six-trees-removed-due-to-potential-safety-hazards-at-lac" rel="bookmark" title="Six trees removed due to potential safety hazards at LAC"><img width="218" height="150" class="entry-thumb" src="http://lbccviking.com/wp-content/uploads/2018/10/News_20181013_TreeRemoval_AReyes-218x150.jpg" srcset="http://lbccviking.com/wp-content/uploads/2018/10/News_20181013_TreeRemoval_AReyes-218x150.jpg 218w, http://lbccviking.com/wp-content/uploads/2018/10/News_20181013_TreeRemoval_AReyes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Six trees removed due to potential safety hazards at LAC"/></a></div>                <a href="http://lbccviking.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lbccviking.com/2018/10/six-trees-removed-due-to-potential-safety-hazards-at-lac" rel="bookmark" title="Six trees removed due to potential safety hazards at LAC">Six trees removed due to potential safety hazards at LAC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5bc74eac697cf" data-td_block_id="td_uid_4_5bc74eac697cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5bc74eac697cf" data-td_block_id="td_uid_4_5bc74eac697cf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://lbccviking.com/"><img src="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Published continuously since 1927, the Viking News is the official student news organization of Long Beach City College. The award winning newspaper publishes Spring, Summer and Fall semesters and is online and on social media daily. The Viking is part of the Journalism curriculum of the English department.<div class="footer-email-wrap">Contact us: <a href="mailto:vikingnews@lbcc.edu">vikingnews@lbcc.edu</a></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://lbccviking.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60"><a href="http://lbccviking.com/news">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61"><a href="http://lbccviking.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62"><a href="http://lbccviking.com/citystyle">Citystyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-64"><a href="http://lbccviking.com/editorial">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63"><a href="http://lbccviking.com/opinion">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24"><a href="http://lbccviking.com/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="http://lbccviking.com/contact">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-145"><a href="https://issuu.com/vikingnews">Print Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129"><a href="http://lbccviking.com/wp-admin">Log In</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - LBCC Viking News                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5bc74eac73c0c
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ed7f20cff0","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lbccviking.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://lbccviking.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://lbccviking.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'57276626',post:'1528',tz:'-7',srv:'lbccviking.com'} ]);
	_stq.push([ 'clickTrackerInit', '57276626', '1528' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bc74eac741a1"></textarea>
						<div id="td_live_css_uid_1_5bc74eac741a1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bc74eac741a1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bc74eac741a1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>