<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Opinion: Keep walking for HIV and AIDS | LBCC Viking News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://lbccviking.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://lbccviking.com/wp-content/uploads/2018/01/FaviconVikingNewsIcon512-01-300x300.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LBCC Viking News &raquo; Feed" href="http://lbccviking.com/feed" />
<link rel="alternate" type="application/rss+xml" title="LBCC Viking News &raquo; Comments Feed" href="http://lbccviking.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="LBCC Viking News &raquo; iCal Feed" href="http://lbccviking.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lbccviking.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://lbccviking.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://lbccviking.com/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://lbccviking.com/wp-content/themes/Newspaper/includes/demos/lifestyle/demo_style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lbccviking.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='http://lbccviking.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://lbccviking.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lbccviking.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lbccviking.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My journey as a first time poll worker for the midterms' href='http://lbccviking.com/2018/11/my-journey-as-a-first-time-poll-worker-for-the-midterms' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://lbccviking.com/2018/11/opinion-keep-walking-for-hiv-and-aids" />
<link rel='shortlink' href='https://wp.me/p3Skgy-un' />
<link rel="alternate" type="application/json+oembed" href="http://lbccviking.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flbccviking.com%2F2018%2F11%2Fopinion-keep-walking-for-hiv-and-aids" />
<link rel="alternate" type="text/xml+oembed" href="http://lbccviking.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flbccviking.com%2F2018%2F11%2Fopinion-keep-walking-for-hiv-and-aids&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-113613361-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://lbccviking.com"><link rel="https://theeventscalendar.com/" href="http://lbccviking.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/lbccviking.com\/wp-admin\/","wpRestNonce":"781809c6cb","wpRestUrl":"http:\/\/lbccviking.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lbccviking.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Keep walking for HIV and AIDS" />
<meta property="og:url" content="http://lbccviking.com/2018/11/opinion-keep-walking-for-hiv-and-aids" />
<meta property="og:description" content="In the early 1980s the HIV and AIDS epidemic was at its peak and now as time has passed, being diagnosed is not as discriminatory or as deadly as it has been in the past. During the peak of the epi…" />
<meta property="article:published_time" content="2018-11-11T21:39:53+00:00" />
<meta property="article:modified_time" content="2018-11-11T21:39:53+00:00" />
<meta property="og:site_name" content="LBCC Viking News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Opinion: Keep walking for HIV and AIDS" />
<meta name="twitter:image" content="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2.jpg" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://lbccviking.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://lbccviking.com/category/editorial",
                                "name": "Editorial"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://lbccviking.com/2018/11/opinion-keep-walking-for-hiv-and-aids",
                                "name": "Opinion: Keep walking for HIV and AIDS"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2-100x100.jpg" sizes="32x32" />
<link rel="icon" href="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2.jpg" />
<meta name="msapplication-TileImage" content="http://lbccviking.com/wp-content/uploads/2018/01/VikingcatREDsquare2x2.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1883 single-format-standard do-etfw tribe-no-js opinion-keep-walking-for-hiv-and-aids global-block-template-6 td-lifestyle wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/lbccvikingnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/lbccvikingnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lbccvikingnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/LBCCViking" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-23"><a href="http://lbccviking.com/">Home</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://lbccviking.com/news">News</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://lbccviking.com/sports">Sports</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://lbccviking.com/citystyle">Citystyle</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64"><a href="http://lbccviking.com/editorial">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://lbccviking.com/opinion">Opinion</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="http://lbccviking.com/about">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://lbccviking.com/contact">Contact</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="https://issuu.com/vikingnews">Print Issues</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://lbccviking.com/wp-admin">Log In</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://lbccviking.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, November 11, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://lbccviking.com/">
				<img src="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png" alt=""/>
				<span class="td-visual-hidden">LBCC Viking News</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://lbccviking.com/">
			<img src="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://lbccviking.com/">
			<img src="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png" alt=""/>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://lbccviking.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60"><a href="http://lbccviking.com/news">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61"><a href="http://lbccviking.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62"><a href="http://lbccviking.com/citystyle">Citystyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-64"><a href="http://lbccviking.com/editorial">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63"><a href="http://lbccviking.com/opinion">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24"><a href="http://lbccviking.com/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="http://lbccviking.com/contact">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-145"><a href="https://issuu.com/vikingnews">Print Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129"><a href="http://lbccviking.com/wp-admin">Log In</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/lbccvikingnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/lbccvikingnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lbccvikingnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/LBCCViking" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://lbccviking.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://lbccviking.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Editorial" class="entry-crumb" href="http://lbccviking.com/category/editorial">Editorial</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Opinion: Keep walking for HIV and AIDS</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1883" class="post-1883 post type-post status-publish format-standard hentry category-editorial category-opinion tag-aids-walk tag-health tag-long-beach tag-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://lbccviking.com/category/editorial">Editorial</a></li><li class="entry-category"><a  href="http://lbccviking.com/category/editorial/opinion">Opinion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Opinion: Keep walking for HIV and AIDS</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-11-11T14:39:53+00:00" >November 11, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_1_5be8d0661a805" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flbccviking.com%2F2018%2F11%2Fopinion-keep-walking-for-hiv-and-aids" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Opinion%3A+Keep+walking+for+HIV+and+AIDS&url=http%3A%2F%2Flbccviking.com%2F2018%2F11%2Fopinion-keep-walking-for-hiv-and-aids&via=LBCC+Viking+News" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=http://lbccviking.com/2018/11/opinion-keep-walking-for-hiv-and-aids&name=Opinion: Keep walking for HIV and AIDS" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5be8d0661a805">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <p><span style="font-weight: 400;">In the early 1980s the HIV and AIDS epidemic was at its peak and now as time has passed, being diagnosed is not as discriminatory or as deadly as it has been in the past.</span></p>
<p><span style="font-weight: 400;">During the peak of the epidemic, the stigma surrounding the illness caused those living with HIV and AIDS from having access to essential resources available. This also created a national stigma that the illness could only be contracted by sexually active gay and bisexual men. </span></p>
<p><span style="font-weight: 400;">This mentality brought on discrimination not only for the gay community, but for those living with HIV and AIDS seeking medical treatment.</span></p>
<p><span style="font-weight: 400;">The outlook for those diagnosed has significantly improved. Now an individual can live a longer life when regularly taking an antiretroviral treatment, or a combination of prescribed medication used to fight HIV and prevent the chances of passing it on to others.</span></p>
<p><span style="font-weight: 400;">Although there have been great advances, including reducing the required medication needed to, the fact that there are still many people that face and deal with this should not be forgotten.</span></p>
<p><span style="font-weight: 400;">People have become desensitized to the topic of HIV and AIDS in today’s society, however, we need to continue to support those who are still affected.</span></p>
<p><span style="font-weight: 400;"> 1.1 million people in the U.S. are living with HIV, while 1 out of 7 who have it are not aware they are infected. African Americans in low income areas continue to show higher rates of HIV with 44% but only representing 12% of the U.S. population, according to HIV.gov.</span></p>
<p><span style="font-weight: 400;">With all the advancements in technology, we still need to support those living with either illness in any way we can. Either by participating in the Long Beach Aids Walk, and promote sexual health programs throughout our schools nationwide to spread the awareness and help with the initial prevention.</span></p>
<p><span style="font-weight: 400;">By participating in the walk, people are contributing to inform the community that the epidemic continues to have a big impact in Long Beach.</span></p>
<p><span style="font-weight: 400;">All proceeds raised go toward support for local business and resources which are available for those infected with HIV.</span></p>
<p><span style="font-weight: 400;">According to The Long Beach Aids Walk website, the funds raised support HIV prevention services including HIV and STI testing, food pantries, PrEp and PEP counseling, as well as medication and group support.</span></p>
<p><span style="font-weight: 400;"> We need to advocate for prevention drugs to be made more readily available. Pre-exposure prophylaxis (PrEp) is the drug used towards the HIV prevention strategy on people that are HIV-negative but could be at risk of contracting HIV.</span></p>
<p><span style="font-weight: 400;">By supporting organizations that aim to offer resources that benefit the population living with either illness, focus on the initial prevention, and regularly discuss these issues the community can be proactive about the future health of Long Beach.  </span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://lbccviking.com/tag/aids-walk">AIDS walk</a></li><li><a href="http://lbccviking.com/tag/health">health</a></li><li><a href="http://lbccviking.com/tag/long-beach">Long Beach</a></li><li><a href="http://lbccviking.com/tag/opinion">opinion</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_uid_3_5be8d0661b5c5" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flbccviking.com%2F2018%2F11%2Fopinion-keep-walking-for-hiv-and-aids" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Opinion%3A+Keep+walking+for+HIV+and+AIDS&url=http%3A%2F%2Flbccviking.com%2F2018%2F11%2Fopinion-keep-walking-for-hiv-and-aids&via=LBCC+Viking+News" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=http://lbccviking.com/2018/11/opinion-keep-walking-for-hiv-and-aids&name=Opinion: Keep walking for HIV and AIDS" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5be8d0661b5c5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://lbccviking.com/2018/11/my-journey-as-a-first-time-poll-worker-for-the-midterms">My journey as a first time poll worker for the midterms</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://lbccviking.com/author/sabrinap">Sabrina Picou</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sabrina Picou"></span><meta itemprop="datePublished" content="2018-11-11T14:39:53+00:00"><meta itemprop="dateModified" content="2018-11-11T14:39:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://lbccviking.com/2018/11/opinion-keep-walking-for-hiv-and-aids"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png"></span><meta itemprop="name" content="LBCC Viking News"></span><meta itemprop="headline " content="Opinion: Keep walking for HIV and AIDS"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lbccviking.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5be8d0661c3f1_rand td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="td_uid_4_5be8d0661c3f1" ><script>var block_td_uid_4_5be8d0661c3f1 = new tdBlock();
block_td_uid_4_5be8d0661c3f1.id = "td_uid_4_5be8d0661c3f1";
block_td_uid_4_5be8d0661c3f1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5be8d0661c3f1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5be8d0661c3f1_rand","tdc_css_class_style":"td_uid_4_5be8d0661c3f1_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":1883,"live_filter_cur_post_author":"14","block_template_id":""}';
block_td_uid_4_5be8d0661c3f1.td_column_number = "3";
block_td_uid_4_5be8d0661c3f1.block_type = "td_block_related_posts";
block_td_uid_4_5be8d0661c3f1.post_count = "3";
block_td_uid_4_5be8d0661c3f1.found_posts = "21";
block_td_uid_4_5be8d0661c3f1.header_color = "";
block_td_uid_4_5be8d0661c3f1.ajax_pagination_infinite_stop = "";
block_td_uid_4_5be8d0661c3f1.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_4_5be8d0661c3f1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5be8d0661dd81" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5be8d0661c3f1" href="#">RELATED ARTICLES</a><a id="td_uid_6_5be8d0661ddc7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5be8d0661c3f1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5be8d0661c3f1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lbccviking.com/2018/11/26-years-surviving-with-aids" rel="bookmark" title="26 years surviving with AIDS"><img width="218" height="150" class="entry-thumb" src="http://lbccviking.com/wp-content/uploads/2018/11/CityStyle_20181105_HIVAIDS_SFredericksSelby_5065-218x150.jpg" srcset="http://lbccviking.com/wp-content/uploads/2018/11/CityStyle_20181105_HIVAIDS_SFredericksSelby_5065-218x150.jpg 218w, http://lbccviking.com/wp-content/uploads/2018/11/CityStyle_20181105_HIVAIDS_SFredericksSelby_5065-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="26 years surviving with AIDS"/></a></div>                <a href="http://lbccviking.com/category/citystyle" class="td-post-category">Citystyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lbccviking.com/2018/11/26-years-surviving-with-aids" rel="bookmark" title="26 years surviving with AIDS">26 years surviving with AIDS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lbccviking.com/2018/10/dialogue-creating-a-safe-space-for-lgbtq-community-held-at-the-board-of-trustees-meeting" rel="bookmark" title="Dialogue creating a safe space for LGBTQ community held at the Board of Trustees meeting"><img width="218" height="150" class="entry-thumb" src="http://lbccviking.com/wp-content/uploads/2018/10/News_102318_LGBTQpresentation_SSmithIMG_1637-218x150.jpg" srcset="http://lbccviking.com/wp-content/uploads/2018/10/News_102318_LGBTQpresentation_SSmithIMG_1637-218x150.jpg 218w, http://lbccviking.com/wp-content/uploads/2018/10/News_102318_LGBTQpresentation_SSmithIMG_1637-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dialogue creating a safe space for LGBTQ community held at the Board of Trustees meeting"/></a></div>                <a href="http://lbccviking.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lbccviking.com/2018/10/dialogue-creating-a-safe-space-for-lgbtq-community-held-at-the-board-of-trustees-meeting" rel="bookmark" title="Dialogue creating a safe space for LGBTQ community held at the Board of Trustees meeting">Dialogue creating a safe space for LGBTQ community held at the Board of Trustees meeting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://lbccviking.com/2018/10/opinion-how-student-journalists-can-expand-their-skills" rel="bookmark" title="Opinion: How student journalists can expand their skills"><img width="218" height="150" class="entry-thumb" src="http://lbccviking.com/wp-content/uploads/2018/10/Opinion_20181025_RTVJourn_SFredericksSelby-218x150.jpg" srcset="http://lbccviking.com/wp-content/uploads/2018/10/Opinion_20181025_RTVJourn_SFredericksSelby-218x150.jpg 218w, http://lbccviking.com/wp-content/uploads/2018/10/Opinion_20181025_RTVJourn_SFredericksSelby-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opinion: How student journalists can expand their skills"/></a></div>                <a href="http://lbccviking.com/category/editorial/opinion" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://lbccviking.com/2018/10/opinion-how-student-journalists-can-expand-their-skills" rel="bookmark" title="Opinion: How student journalists can expand their skills">Opinion: How student journalists can expand their skills</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5be8d0661c3f1" data-td_block_id="td_uid_4_5be8d0661c3f1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5be8d0661c3f1" data-td_block_id="td_uid_4_5be8d0661c3f1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://lbccviking.com/"><img src="http://lbccviking.com/wp-content/uploads/2018/01/VikingNewsFloatingMastheadRED-300x189.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Published continuously since 1927, the Viking News is the official student news organization of Long Beach City College. The award winning newspaper publishes Spring, Summer and Fall semesters and is online and on social media daily. The Viking is part of the Journalism curriculum of the English department.<div class="footer-email-wrap">Contact us: <a href="mailto:vikingnews@lbcc.edu">vikingnews@lbcc.edu</a></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="http://lbccviking.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60"><a href="http://lbccviking.com/news">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61"><a href="http://lbccviking.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62"><a href="http://lbccviking.com/citystyle">Citystyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-64"><a href="http://lbccviking.com/editorial">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63"><a href="http://lbccviking.com/opinion">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24"><a href="http://lbccviking.com/about">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="http://lbccviking.com/contact">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-145"><a href="https://issuu.com/vikingnews">Print Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129"><a href="http://lbccviking.com/wp-admin">Log In</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - LBCC Viking News                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5be8d06622103
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"3136868556","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lbccviking.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://lbccviking.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://lbccviking.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://lbccviking.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'57276626',post:'1883',tz:'-7',srv:'lbccviking.com'} ]);
	_stq.push([ 'clickTrackerInit', '57276626', '1883' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5be8d066224e6"></textarea>
						<div id="td_live_css_uid_1_5be8d066224e6" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5be8d066224e6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5be8d066224e6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>